首页 > android > com.google.maps.android:android-maps-utils:0.5+中不存在com.google.maps.android.geojson包

com.google.maps.android:android-maps-utils:0.5+中不存在com.google.maps.android.geojson包 (Package com.google.maps.android.geojson does not exist in com.google.maps.android:android-maps-utils)

问题

当我将我的android项目升级到android-maps-utils到0.5+时,整个geojson包都丢失了。

相关图片

解决方法

geojson类已移入com.google.maps.android包中* data * .geojson

导入更改为:

import com.google.maps.android.data.geojson.*

问题

When I upgraded my android project to android-maps-utils to 0.5+, the entire geojson package was missing.

Related Image

解决方法

The geojson Class moved in to package com.google.maps.android.*data*.geojson.

Changing the import to:

import com.google.maps.android.data.geojson.*
相似信息